Instabilidade no serviço Fortics SZ.chat (Versão 4)
Incident Report for Fortics
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 15:49 GMT-03:00
Investigating
Foi identificado uma instabilidade no acesso ao serviço, nossa equipe de especialistas estão investigando a situação.
Posted Sep 14, 2021 - 14:04 GMT-03:00
This incident affected: Fortics SZ.chat.